What’s Vulnerable › Vulnerabilities
CVE-2025-33089: Multiple Vulnerabilities in IBM Concert Software.
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-17 · updated 2026-06-17
- Weakness: CWE-798
Description
IBM Concert 1.0.0 through 2.1.0 could allow a remote attacker to obtain sensitive information or perform unauthorized actions due to the use of hard coded user credentials.
Affected products
- IBM Concert: from 1.0.0 before 2.2.0 — fixed in 2.2.0
How to fix
Upgrade to a fixed version: IBM Concert 2.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-33089 or the next vulnerability affects your stack