What’s Vulnerable › Vulnerabilities

CVE-2025-33090: IBM Concert Software denial of service

Description

IBM Concert Software 1.0.0 through 1.1.0 could allow a remote attacker to cause a denial of service using a specially crafted regular expression that would cause excessive resource consumption.

Affected products

How to fix

Upgrade to a fixed version: IBM Concert 2.0.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-33090 or the next vulnerability affects your stack