What’s Vulnerable › Vulnerabilities

CVE-2025-33101: Multiple Vulnerabilities in IBM Concert Software.

Description

IBM Concert 1.0.0 through 2.1.0 could allow an attacker to obtain sensitive information using man in the middle techniques due to improper clearing of heap memory.

Affected products

How to fix

Upgrade to a fixed version: IBM Concert 2.2.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-33101 or the next vulnerability affects your stack