What’s Vulnerable › Vulnerabilities

CVE-2025-33102: IBM Concert Software information disclosure

Description

IBM Concert Software 1.0.0 through 1.1.0 uses weaker than expected cryptographic algorithms that could allow an attacker to decrypt highly sensitive information.

Affected products

How to fix

Upgrade to a fixed version: IBM Concert 2.0.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-33102 or the next vulnerability affects your stack