What’s Vulnerable › Vulnerabilities

CVE-2025-33137: IBM Aspera Faspex data modification

Description

IBM Aspera Faspex 5.0.0 through 5.0.12 could allow an authenticated user to obtain sensitive information or perform unauthorized actions on behalf of another user due to client-side enforcement of server-side security.

Affected products

How to fix

Upgrade to a fixed version: IBM Aspera Faspex 5.0.12.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-33137 or the next vulnerability affects your stack