What’s Vulnerable › Vulnerabilities

CVE-2025-33138: IBM Aspera Faspex HTML injection

Description

IBM Aspera Faspex 5.0.0 through 5.0.12 is vulnerable to HTML injection. A remote attacker could inject malicious HTML code, which when viewed, would be executed in the victim's Web browser within the security context of the hosting site.

Affected products

How to fix

Upgrade to a fixed version: IBM Aspera Faspex 5.0.12.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-33138 or the next vulnerability affects your stack