What’s Vulnerable › Vulnerabilities
CVE-2025-33180
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-24 · updated 2026-06-17
- Weakness: CWE-77
Description
NVIDIA Cumulus Linux and NVOS products contain a vulnerability in the NVUE interface, where a low-privileged user could inject a command. A successful exploit of this vulnerability might lead to escalation of privileges.
Affected products
- NVIDIA Cumulus Linux GA: before 5.14.0; from 5.9.0 before 5.9.4; from 5.11.0 before 5.11.4 — fixed in 5.11.4, 5.14.0, 5.9.4
- NVIDIA NVOS: before 25.02.2452; before 25.02.4282; before 25.02.5030 — fixed in 25.02.2452, 25.02.4282, 25.02.5030
How to fix
Upgrade to a fixed version: NVIDIA Cumulus Linux GA 5.11.4, 5.14.0, 5.9.4; NVIDIA NVOS 25.02.2452, 25.02.4282, 25.02.5030. Check the vendor advisory for mitigations.
References
- https://nvd.nist.gov/vuln/detail/CVE-2025-33180
- https://nvidia.custhelp.com/app/answers/detail/a_id/5722
- https://www.cve.org/CVERecord?id=CVE-2025-33180
Get alerted when CVE-2025-33180 or the next vulnerability affects your stack