What’s Vulnerable › Vulnerabilities

CVE-2025-3423: IBM Aspera Faspex 5 cross-site scripting

Description

IBM Aspera Faspex 5.0.0 through 5.0.11 is vulnerable to cross-site scripting. This vulnerability allows an authenticated user to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session.

Affected products

How to fix

Upgrade to a fixed version: IBM Aspera Faspex 5.0.12. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-3423 or the next vulnerability affects your stack