What’s Vulnerable › Vulnerabilities
CVE-2025-3437: Motors – Car Dealership & Classified Listings Plugin <= 1.4.66 - Missing Authorization to Authenticated (Subscriber+) Wizard Set-up
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-08 · updated 2026-06-17
- Weakness: CWE-862
Description
The Motors – Car Dealership & Classified Listings Plugin plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on several functions in the ajax_actions.php file in all versions up to, and including, 1.4.66. This makes it possible for authenticated attackers, with Subscriber-level access and above, to execute several initial set-up actions.
Affected products
- stylemix Motors – Car Dealership & Classified Listings Plugin: before 1.4.67 — fixed in 1.4.67
How to fix
Upgrade to a fixed version: stylemix Motors – Car Dealership & Classified Listings Plugin 1.4.67. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset?sfp_email=&sfph_mail=&reponame=&old=3267930%40motors-car-dealership-classified-listings&new=3267930%40motors-car-dealership-classified-listings&sfp_email=&sfph_mail=
- https://plugins.trac.wordpress.org/changeset?sfp_email=&sfph_mail=&reponame=&old=3267930%40motors-car-dealership-classified-listings&new=3267930%40motors-car-dealership-classified-listings&sfp_email=&sfph_mail=#file2
- https://www.wordfence.com/threat-intel/vulnerabilities/id/d0af6050-8602-4ed3-b017-c10aa023849b?source=cve
Get alerted when CVE-2025-3437 or the next vulnerability affects your stack