What’s Vulnerable › Vulnerabilities
CVE-2025-34520: Arcserve UDP < 10.2 Authentication Bypass
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-27 · updated 2026-09-26
- Weakness: CWE-288
Description
An authentication bypass vulnerability in Arcserve Unified Data Protection (UDP) allows unauthenticated attackers to gain unauthorized access to protected functionality or user accounts. By manipulating specific request parameters or exploiting a logic flaw, an attacker can bypass login mechanisms without valid credentials and access administrator-level features. This vulnerability affects all UDP versions prior to 10.2. UDP 10.2 includes the necessary patches and requires no action. Versions 8.0 through 10.1 are supported and require either patch application or upgrade to 10.2. Versions 7.x and earlier are unsupported or out of maintenance and must be upgraded to 10.2 to remediate the issue.
Affected products
- Arcserve Unified Data Protection (UDP): before 7.0; from 8.0 before 10.2; 7.0, 7.0-update_1, 7.0-update_2 — fixed in 10.2, 7.0
How to fix
Upgrade to a fixed version: Arcserve Unified Data Protection (UDP) 10.2, 7.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-34520 or the next vulnerability affects your stack