What’s Vulnerable › Vulnerabilities
CVE-2025-3474: Panels - Critical - Access bypass - SA-CONTRIB-2025-033
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-09 · updated 2026-06-17
- Weakness: CWE-306
Description
Missing Authentication for Critical Function vulnerability in Drupal Panels allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Panels: from 0.0.0 before 4.9.0.
Affected products
- Drupal Panels: before 4.9 — fixed in 4.9
How to fix
Upgrade to a fixed version: Drupal Panels 4.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-3474 or the next vulnerability affects your stack