What’s Vulnerable › Vulnerabilities
CVE-2025-3478: OpenText Enterprise Security Manager Stored XSS
- Severity: high (CVSS 8.5 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-25 · updated 2026-06-17
- Weakness: CWE-79
Description
A Stored Cross-Site Scripting (XSS) vulnerability has been identified in OpenText Enterprise Security Manager. The vulnerability could be remotely exploited.
Affected products
- OpenText Enterprise Security Manager: before 7.8.2 — fixed in 7.8.2
How to fix
Upgrade to a fixed version: OpenText Enterprise Security Manager 7.8.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-3478 or the next vulnerability affects your stack