What’s Vulnerable › Vulnerabilities
CVE-2025-3516: Simple Lightbox < 2.9.4 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-16 · updated 2026-06-17
- Weakness: CWE-79
Description
The Simple Lightbox WordPress plugin before 2.9.4 does not validate and escape some of its attributes before outputting them back in a page/post, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Affected products
- Simple Lightbox: before 2.9.4 — fixed in 2.9.4
How to fix
Upgrade to a fixed version: Simple Lightbox 2.9.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-3516 or the next vulnerability affects your stack