What’s Vulnerable › Vulnerabilities
CVE-2025-3517
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-01 · updated 2026-06-17
- Weakness: CWE-266
Description
Incorrect privilege assignment in PAM JIT elevation feature in Devolutions Server 2025.1.5.0 and earlier allows a PAM user to elevate a previously configured user configured in a PAM JIT account via failure to update the internal account’s SID when updating the username.
Affected products
- Devolutions Server: before 2025.1.6.0 — fixed in 2025.1.6.0
How to fix
Upgrade to a fixed version: Devolutions Server 2025.1.6.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-3517 or the next vulnerability affects your stack