What’s Vulnerable › Vulnerabilities
CVE-2025-3597: Firelight Lightbox < 2.3.15 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-12 · updated 2026-06-17
Description
The Firelight Lightbox WordPress plugin before 2.3.15 does not prevent users with post writing capabilities from executing arbitrary Javascript when the jQuery Metadata library is enabled. While this feature is meant to only be available to Pro version users, it can be activated in the free version too, making it theoretically exploitable there as well.
Affected products
- Firelight Lightbox: before 2.3.15 — fixed in 2.3.15
How to fix
Upgrade to a fixed version: Firelight Lightbox 2.3.15. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-3597 or the next vulnerability affects your stack