What’s Vulnerable › Vulnerabilities
CVE-2025-36007: IBM QRadar SIEM incorrect privilege assignment
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-27 · updated 2026-10-08
- Weakness: CWE-266
Description
IBM QRadar SIEM 7.5 through 7.5.0 Update Pack 13 Independent Fix 02 is vulnerable to privilege escalation due to improper privilege assignment to an update script.
Affected products
- IBM QRadar SIEM: 7.5.0, 7.5.0-update_pack_1, 7.5.0-update_pack_10, 7.5.0-update_pack_11, 7.5.0-update_pack_12, 7.5.0-update_pack_13 (+10)
References
Get alerted when CVE-2025-36007 or the next vulnerability affects your stack