What’s Vulnerable › Vulnerabilities

CVE-2025-36015: IBM Controller Denial of Service

Description

IBM Controller 11.1.0 through 11.1.1 and IBM Cognos Controller 11.0.0 through 11.0.1 FP6 could allow an authenticated user to cause a denial of service due to improper validation of a specified quantity size input.

Affected products

How to fix

Upgrade to a fixed version: IBM Cognos Controller 11.0.1.7; IBM Controller 11.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-36015 or the next vulnerability affects your stack