What’s Vulnerable › Vulnerabilities

CVE-2025-36018: Multiple Vulnerabilities in IBM Concert Software.

Description

IBM Concert 1.0.0 through 2.1.0 for Z hub component is vulnerable to cross-site request forgery which could allow an attacker to execute malicious and unauthorized actions transmitted from a user that the website trusts.

Affected products

How to fix

Upgrade to a fixed version: IBM Concert 2.2.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-36018 or the next vulnerability affects your stack