What’s Vulnerable › Vulnerabilities
CVE-2025-36042: IBM QRadar SIEM cross-site scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-22 · updated 2026-06-17
- Weakness: CWE-79
Description
IBM QRadar SIEM 7.5 through 7.5.0 Dashboard is vulnerable to cross-site scripting. This vulnerability allows an authenticated user to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session.
Affected products
- IBM QRadar Incident Forensics: 7.5.0, 7.5.0-update_pack_1, 7.5.0-update_pack_10, 7.5.0-update_pack_11, 7.5.0-update_pack_12, 7.5.0-update_pack_13 (+8)
- IBM QRadar SIEM: 7.5.0, 7.5.0-update_pack_1, 7.5.0-update_pack_10, 7.5.0-update_pack_11, 7.5.0-update_pack_12, 7.5.0-update_pack_13 (+8)
References
Get alerted when CVE-2025-36042 or the next vulnerability affects your stack