What’s Vulnerable › Vulnerabilities

CVE-2025-36085: Multiple Vulnerabilities in IBM Concert Software.

Description

IBM Concert 1.0.0 through 2.0.0 Software is vulnerable to server-side request forgery (SSRF). This may allow an authenticated attacker to send unauthorized requests from the system, potentially leading to network enumeration or facilitating other attacks.

Affected products

How to fix

Upgrade to a fixed version: IBM Concert 2.1.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-36085 or the next vulnerability affects your stack