What’s Vulnerable › Vulnerabilities
CVE-2025-36105: IBM Planning Analytics Advanced Certified Containers is vulnerable to a sensitive information disclosure vulnerability
- Severity: medium (CVSS 4.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-10 · updated 2026-06-17
- Weakness: CWE-526
Description
IBM Planning Analytics Advanced Certified Containers 3.1.0 through 3.1.4 could allow a local privileged user to obtain sensitive information from environment variables.
Affected products
- IBM Planning Analytics Advanced Certified Containers: from 3.1.0 before 3.1.5 — fixed in 3.1.5
How to fix
Upgrade to a fixed version: IBM Planning Analytics Advanced Certified Containers 3.1.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36105 or the next vulnerability affects your stack