What’s Vulnerable › Vulnerabilities
CVE-2025-36115: Multiple vulnerabilities were addressed in IBM Sterling Connect:Express for UNIX.
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-20 · updated 2026-06-17
- Weakness: CWE-384
Description
IBM Sterling Connect:Express Adapter for Sterling B2B Integrator 5.2.0.00 through 5.2.0.12 does not disallow the session id after use which could allow an authenticated user to impersonate another user on the system.
Affected products
- IBM Sterling Connect:Express Adapter for Sterling B2B Integrator 5.2.0: from 5.2.0.00 before 5.2.0.13 — fixed in 5.2.0.13
How to fix
Upgrade to a fixed version: IBM Sterling Connect:Express Adapter for Sterling B2B Integrator 5.2.0 5.2.0.13. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36115 or the next vulnerability affects your stack