What’s Vulnerable › Vulnerabilities
CVE-2025-36120: IBM Storage Virtualize privilege escalation
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-18 · updated 2026-06-17
- Weakness: CWE-863
Description
IBM Storage Virtualize 8.4, 8.5, 8.6, and 8.7 could allow an authenticated user to escalate their privileges in an SSH session due to incorrect authorization checks to access resources.
Affected products
- IBM Storage Virtualize: from 8.4.0.0 before 8.4.0.18; from 8.5.0.0 before 8.5.0.16; from 8.5.2.0 through 8.5.2.3; from 8.6.0.0 before 8.6.0.9; from 8.7.0.0 before 8.7.0.6; from 8.7.3.0 before 8.7.3.3 — fixed in 8.4.0.18, 8.5.0.16, 8.6.0.9, 8.7.0.6, 8.7.3.3
How to fix
Upgrade to a fixed version: IBM Storage Virtualize 8.4.0.18, 8.5.0.16, 8.6.0.9, 8.7.0.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36120 or the next vulnerability affects your stack