What’s Vulnerable › Vulnerabilities
CVE-2025-36124: IBM WebSphere Application Server Liberty bypass security
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-12 · updated 2026-06-17
- Weakness: CWE-268
Description
IBM WebSphere Application Server Liberty 17.0.0.3 through 25.0.0.8 could allow a remote attacker to bypass security restrictions caused by a failure to honor JMS messaging configuration
Affected products
- IBM WebSphere Application Server: from 17.0.0.3 before 25.0.0.9 — fixed in 25.0.0.9
How to fix
Upgrade to a fixed version: IBM WebSphere Application Server 25.0.0.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36124 or the next vulnerability affects your stack