What’s Vulnerable › Vulnerabilities

CVE-2025-36140: IBM watsonx.data Denial of Service

Description

IBM watsonx.data 2.2 through 2.2.1 could allow an authenticated user to cause a denial of service through ingestion pods due to improper allocation of resources without limits.

Affected products

How to fix

Upgrade to a fixed version: IBM watsonx.data 2.2.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-36140 or the next vulnerability affects your stack