What’s Vulnerable › Vulnerabilities

CVE-2025-36153: IBM Concert Cross-Site Scripting

Description

IBM Concert 1.0.0 through 2.0.0 is vulnerable to cross-site scripting. This vulnerability allows an unauthenticated attacker to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session.

Affected products

How to fix

Upgrade to a fixed version: IBM Concert 2.1.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-36153 or the next vulnerability affects your stack