What’s Vulnerable › Vulnerabilities
CVE-2025-36160: IBM Concert Information Disclosure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-20 · updated 2026-10-18
- Weakness: CWE-497
Description
IBM Concert 1.0.0 through 2.0.0 could disclose sensitive server information from HTTP response headers that could aid in further attacks against the system.
Affected products
- IBM Concert: from 1.0.0 before 2.1.0 — fixed in 2.1.0
How to fix
Upgrade to a fixed version: IBM Concert 2.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36160 or the next vulnerability affects your stack