What’s Vulnerable › Vulnerabilities

CVE-2025-36161: IBM Concert Software Information Disclosure

Description

IBM Concert 1.0.0 through 2.0.0 could allow a remote attacker to obtain sensitive information, caused by the failure to properly enable HTTP Strict-Transport-Security. An attacker could exploit this vulnerability to obtain sensitive information using man in the middle techniques.

Affected products

How to fix

Upgrade to a fixed version: IBM Concert 2.1.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-36161 or the next vulnerability affects your stack