What’s Vulnerable › Vulnerabilities
CVE-2025-36162: IBM DevOps Deploy / IBM UrbanCode Deploy information disclosure
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-02 · updated 2026-09-30
- Weakness: CWE-497
Description
IBM DevOps Deploy / IBM UrbanCode Deploy (UCD) 8.1 before 8.1.2.2 could allow an authenticated user to obtain sensitive information about configuration on the system.
Affected products
- IBM DevOps Deploy: from 8.1.0.0 before 8.1.2.2 — fixed in 8.1.2.2
How to fix
Upgrade to a fixed version: IBM DevOps Deploy 8.1.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36162 or the next vulnerability affects your stack