What’s Vulnerable › Vulnerabilities

CVE-2025-36171: IBM Aspera Faspex denial of service

Description

IBM Aspera Faspex 5.0.0 through 5.0.13.1 could allow a privileged user to cause a denial of service from improperly validated API input due to excessive resource consumption.

Affected products

How to fix

Upgrade to a fixed version: IBM Aspera Faspex 5.0.14. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-36171 or the next vulnerability affects your stack