What’s Vulnerable › Vulnerabilities
CVE-2025-3621: Remote Code Execution in ProTNS ActADUR
- Severity: critical (CVSS 9.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-15 · updated 2026-06-17
- Weakness: CWE-77
Description
Vulnerabilities* in ActADUR local server product, developed and maintained by ProTNS, allows Remote Code Inclusion on host systems. * vulnerabilities: * Improper Neutralization of Special Elements used in a Command ('Command Injection') * Use of Hard-coded Credentials * Improper Authentication * Binding to an Unrestricted IP Address The vulnerability has been rated as critical.This issue affects ActADUR: from v2.0.1.9 before v2.0.2.0., hence updating to version v2.0.2.0. or above is required.
Affected products
- ProTNS ActADUR: from v2.0.1.9 before v2.0.2.0 — fixed in v2.0.2.0
How to fix
Upgrade to a fixed version: ProTNS ActADUR v2.0.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-3621 or the next vulnerability affects your stack