What’s Vulnerable › Vulnerabilities
CVE-2025-36222: IBM Fusion insecure default configuration
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-11 · updated 2026-10-18
- Weakness: CWE-1188
Description
IBM Fusion 2.2.0 through 2.10.1, IBM Fusion HCI 2.2.0 through 2.10.0, and IBM Fusion HCI for watsonx 2.8.2 through 2.10.0 uses insecure default configurations that could expose AMQStreams without client authentication that could allow an attacker to perform unauthorized actions.
Affected products
- IBM Storage Fusion: from 2.2.0 before 2.11.0 — fixed in 2.11.0
- IBM Storage Fusion HCI: from 2.2.0 before 2.11.0 — fixed in 2.11.0
- IBM Storage Fusion Hci For Watsonx: from 2.8.2 before 2.11.0 — fixed in 2.11.0
How to fix
Upgrade to a fixed version: IBM Storage Fusion 2.11.0; IBM Storage Fusion HCI 2.11.0; IBM Storage Fusion Hci For Watsonx 2.11.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36222 or the next vulnerability affects your stack