What’s Vulnerable › Vulnerabilities

CVE-2025-36227: Multiple vulnerabilities in IBM Aspera Faspex

Description

IBM Aspera Faspex 5 5.0.0 through 5.0.14.3 is vulnerable to HTTP header injection, caused by improper validation of input by the HOST headers.  This could allow an attacker to conduct various attacks against the vulnerable system, including cross-site scripting, cache poisoning or session hijacking.

Affected products

How to fix

Upgrade to a fixed version: IBM Aspera Faspex 5.0.15. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-36227 or the next vulnerability affects your stack