What’s Vulnerable › Vulnerabilities
CVE-2025-36228: Incorrect Execution-Assigned Permissions in IBM Aspera Faspex
- Severity: low (CVSS 3.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-26 · updated 2026-10-07
- Weakness: CWE-279
Description
IBM Aspera Faspex 5 5.0.0 through 5.0.14.1 may allow inconsistent permissions between the user interface and backend API allowed users to access features that appeared disabled, potentially leading to misuse.
Affected products
- IBM Aspera Faspex: from 5.0.0 before 5.0.14.2 — fixed in 5.0.14.2
How to fix
Upgrade to a fixed version: IBM Aspera Faspex 5.0.14.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36228 or the next vulnerability affects your stack