What’s Vulnerable › Vulnerabilities
CVE-2025-36248: IBM Copy Services Manager cross-site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-19 · updated 2026-06-17
- Weakness: CWE-79
Description
IBM Copy Services Manager 6.3.13 is vulnerable to cross-site scripting. This vulnerability allows an unauthenticated user to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session.
Affected products
- IBM Copy Services Manager: before 6.3.14 — fixed in 6.3.14
How to fix
Upgrade to a fixed version: IBM Copy Services Manager 6.3.14. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36248 or the next vulnerability affects your stack