What’s Vulnerable › Vulnerabilities

CVE-2025-36253: Multiple Vulnerabilities in IBM Concert Software.

Description

IBM Concert 1.0.0 through 2.1.0 uses weaker than expected cryptographic algorithms that could allow an attacker to decrypt highly sensitive information.

Affected products

How to fix

Upgrade to a fixed version: IBM Concert 2.2.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-36253 or the next vulnerability affects your stack