What’s Vulnerable › Vulnerabilities

CVE-2025-36274: IBM Aspera HTTP Gateway information disclosure

Description

IBM Aspera HTTP Gateway 2.0.0 through 2.3.1 stores sensitive information in clear text in easily obtainable files which can be read by an unauthenticated user.

Affected products

How to fix

Upgrade to a fixed version: IBM Aspera HTTP Gateway 2.3.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-36274 or the next vulnerability affects your stack