What’s Vulnerable › Vulnerabilities

CVE-2025-36352: IBM License Metric Tool cross-site scripting

Description

IBM License Metric Tool 9.2.0 through 9.2.40 is vulnerable to stored cross-site scripting. This vulnerability allows an authenticated user to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session.

Affected products

How to fix

Upgrade to a fixed version: IBM License Metric Tool 9.2.41. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-36352 or the next vulnerability affects your stack