What’s Vulnerable › Vulnerabilities

CVE-2025-36356: IBM Security Verify Access privilege escalation

Description

IBM Security Verify Access and IBM Security Verify Access Docker 10.0.0.0 through 10.0.9.0 and 11.0.0.0 through 11.0.1.0 could allow a locally authenticated user to escalate their privileges to root due to execution with more privileges than required.

Affected products

How to fix

Upgrade to a fixed version: IBM Security Verify Access 10.0.9.0; IBM Security Verify Access Docker 10.0.9.0; IBM Verify Identity Access 11.0.1.0; IBM Verify Identity Access Docker 11.0.1.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-36356 or the next vulnerability affects your stack