What’s Vulnerable › Vulnerabilities
CVE-2025-36363: IBM DevOps Plan is vulnerable to Excessive Authentication Attempts
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-03 · updated 2026-07-27
- Weakness: CWE-307
Description
IBM DevOps Plan 3.0.0 through 3.0.5 uses an inadequate account lockout setting that could allow a remote attacker to brute force account credentials.
Affected products
- IBM DevOps Plan: from 3.0.0 before 3.0.6 — fixed in 3.0.6
How to fix
Upgrade to a fixed version: IBM DevOps Plan 3.0.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36363 or the next vulnerability affects your stack