What’s Vulnerable › Vulnerabilities
CVE-2025-36364: IBM DevOps Plan REST APIs are vulnerable to exposure of sensitive data through request query parameters.
- Severity: low (CVSS 3.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-03 · updated 2026-07-27
- Weakness: CWE-525
Description
IBM DevOps Plan 3.0.0 through 3.0.5 allows web page cache to be stored locally which can be read by another user on the system.
Affected products
- IBM DevOps Plan: from 3.0.0 before 3.0.6 — fixed in 3.0.6
How to fix
Upgrade to a fixed version: IBM DevOps Plan 3.0.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36364 or the next vulnerability affects your stack