What’s Vulnerable › Vulnerabilities

CVE-2025-36373: Incorrect administrative access control in IBM DataPower Gateway

Description

IBM DataPower Gateway 10.6CD 10.6.1.0 through 10.6.5.0 and IBM DataPower Gateway 10.5.0 10.5.0.0 through 10.5.0.20 and IBM DataPower Gateway 10.6.0 10.6.0.0 through 10.6.0.8 IBM DataPower Gateway could disclose sensitive system information from other domains to an administrative user.

Affected products

How to fix

Upgrade to a fixed version: IBM DataPower Gateway 11.0.0 10.5.0.21, 10.6.0.9, 10.6.6.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-36373 or the next vulnerability affects your stack