What’s Vulnerable › Vulnerabilities

CVE-2025-36376: IBM Security QRadar EDR Software has multiple vulnerabilities

Description

IBM Security QRadar EDR 3.12 through 3.12.23 does not invalidate session after a session expiration which could allow an authenticated user to impersonate another user on the system.

Affected products

How to fix

Upgrade to a fixed version: IBM Security QRadar EDR 3.12.24. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-36376 or the next vulnerability affects your stack