What’s Vulnerable › Vulnerabilities
CVE-2025-36437: IBM Planning Analytics Local is vulnerable to disclosing sensitive information
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-09 · updated 2026-10-14
- Weakness: CWE-209
Description
IBM Planning Analytics Local 2.1.0 - 2.1.15 could disclose sensitive information about server architecture that could aid in further attacks against the system.
Affected products
- IBM Planning Analytics Local: from 2.1.0 before 2.1.16 — fixed in 2.1.16
How to fix
Upgrade to a fixed version: IBM Planning Analytics Local 2.1.16. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36437 or the next vulnerability affects your stack