What’s Vulnerable › Vulnerabilities
CVE-2025-3649: LightPress Lightbox < 2.3.4 - Contributor+ Stored XSS
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-12 · updated 2026-06-17
- Weakness: CWE-79
Description
The LightPress Lightbox WordPress plugin before 2.3.4 does not check download links point to valid, non-Javascript URLs, allowing users with at least the contributor role to conduct Stored XSS attacks.
Affected products
- firelightwp LightPress Lightbox: before 2.3.4 — fixed in 2.3.4
How to fix
Upgrade to a fixed version: firelightwp LightPress Lightbox 2.3.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-3649 or the next vulnerability affects your stack