What’s Vulnerable › Vulnerabilities
CVE-2025-36564
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-03 · updated 2026-06-17
- Weakness: CWE-61
Description
Dell Encryption Admin Utilities versions prior to 11.10.2 contain an Improper Link Resolution vulnerability. A local malicious user could potentially exploit this vulnerability, leading to privilege escalation.
Affected products
- Dell Encryption: before 11.10.2 — fixed in 11.10.2
How to fix
Upgrade to a fixed version: Dell Encryption 11.10.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36564 or the next vulnerability affects your stack