What’s Vulnerable › Vulnerabilities
CVE-2025-36565
- Severity: medium (CVSS 6.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-07 · updated 2026-10-18
- Weakness: CWE-88
Description
Dell PowerProtect Data Domain with Data Domain Operating System (DD OS) of Feature Release versions 7.7.1.0 through 8.1.0.10, LTS2024 release Versions 7.13.1.0 through 7.13.1.25, LTS 2023 release versions 7.10.1.0 through 7.10.1.50, contain an Improper Neutralization of Argument Delimiters in a Command ('Argument Injection') vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to arbitrary command execution. Exploitation may allow privilege escalation to root.
Affected products
- Dell PowerProtect Data Domain: from 7.7.1.0 before 7.10.1.60; from 7.13.1.0 before 7.13.1.30; from 8.0.0.0 before 8.3.0.10 — fixed in 7.10.1.60, 7.13.1.30, 8.3.0.10
How to fix
Upgrade to a fixed version: Dell PowerProtect Data Domain 7.10.1.60, 7.13.1.30, 8.3.0.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36565 or the next vulnerability affects your stack