What’s Vulnerable › Vulnerabilities
CVE-2025-36568
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-17 · updated 2026-10-07
- Weakness: CWE-522
Description
Dell PowerProtect Data Domain BoostFS for client of Feature Release versions 7.7.1.0 through 8.5, LTS2025 release version 8.3.1.0 through 8.3.1.20, LTS2024 release versions 7.13.1.0 through 7.13.1.50, contain an insufficiently protected credentials vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to credential exposure. The attacker may be able to use the exposed credentials to access the system with privileges of the compromised account.
Affected products
- Dell PowerProtect Data Domain: from 7.7.1.0 before 7.13.1.60; from 7.14.0.0 before 8.3.1.30; from 8.4.0.0 before 8.6.0.0 — fixed in 7.13.1.60, 8.3.1.30, 8.6.0.0
How to fix
Upgrade to a fixed version: Dell PowerProtect Data Domain 7.13.1.60, 8.3.1.30, 8.6.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36568 or the next vulnerability affects your stack