What’s Vulnerable › Vulnerabilities
CVE-2025-36572
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-28 · updated 2026-09-11
- Weakness: CWE-798
Description
Dell PowerStore, version(s) 4.0.0.0, contain(s) an Use of Hard-coded Credentials vulnerability in the PowerStore image file. A low privileged attacker with remote access, with the knowledge of the hard-coded credentials, could potentially exploit this vulnerability to gain unauthorized access based on the hardcoded account's privileges.
Affected products
- Dell PowerStore: before 4.0.1.3 — fixed in 4.0.1.3
How to fix
Upgrade to a fixed version: Dell PowerStore 4.0.1.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36572 or the next vulnerability affects your stack