What’s Vulnerable › Vulnerabilities
CVE-2025-36575
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-10 · updated 2026-06-17
- Weakness: CWE-202
Description
Dell Wyse Management Suite, versions prior to WMS 5.2, contain an Exposure of Sensitive Information Through Data Queries vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Information disclosure.
Affected products
- Dell Wyse Management Suite: before 5.2 — fixed in 5.2
How to fix
Upgrade to a fixed version: Dell Wyse Management Suite 5.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-36575 or the next vulnerability affects your stack